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Abstrak 

Kanker adalah penyakit dengan angka kematian tinggi akibat 

pertumbuhan tidak normal sel. Terapi kanker saat ini belum dapat 

menyembuhkan kanker seutuhnya sehingga perlu alternatif obat 

dari tumbuhan. Buah Makassar (Brucea javanica (L.) Merr.) diduga 

memiliki aktivitas antikanker. Penelitian dilakukan menggunakan 

metode in silico, berupa penambatan molekuler menggunakan 

Autodock Tools 4.2, skrining farmakofor menggunakan 

LigandScout 4.4.5, pemeriksaan terhadap aturan lipinski serta 

prediksi absorbsi, distribusi, metabolisme, dan toksisitas dengan 

pre-ADMET. Selain itu, dilakukan uji toksisitas menggunakan Brine 

Shrimp Lethality Test (BSLT) metode vial dan microplate dengan 

hasil LC50 pada 198,07 ppm (microplate) dan 82,22 ppm (vial). 

Berdasarkan penambatan molekuler, nilai Binding Energy terbesar 

dimiliki bruceolide (-8,08 kkal/mol). Berdasarkan skrining 

farmakofor, nilai fit score terbesar diperoleh bruceine D (45,06). 

Kata kunci: Kanker, Brucea javanica (L.) Merr, Studi in Silico, BLST 

 

Abstract 

Cancer is a disease with a high death rate due to abnormal cell 

growth. Current cancer therapy cannot completely cure cancer, so 

alternative medicines from plants are needed. Makassar fruit 

(Brucea javanica (L.) Merr.) is thought to have anticancer activity. 

The research was carried out using in silico methods, in the form of 

molecular docking using Autodock Tools 4.2, pharmacophore 

screening using LigandScout 4.4.5, examination of the Lipinski rule 

and prediction of absorption, distribution, metabolism and toxicity 

with pre-ADMET. In addition, a toxicity test was carried out using 

the Brine Shrimp Lethality Test (BSLT) vial and microplate method 

with LC50 results at 198.07 ppm (microplate) and 82.22 ppm (vial). 

Based on molecular docking, bruceolide has the largest Binding 

Energy value (-8.08 kcal/mol). Based on pharmacophore screening, 

the largest fit score value was obtained for bruceine D (45.06). 
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PENDAHULUAN 

Penyakit kanker adalah penyakit yang timbul akibat pertumbuhan tidak normal sel 

jaringan tubuh yang berubah menjadi sel kanker. Kanker paru, hati, perut, kolorektal, dan kanker 

payudara adalah penyebab terbesar kematian akibat kanker setiap tahunnya. Kanker merupakan 

penyakit tidak menular yang memiliki ciri-ciri klinis berupa benjolan yang makin membesar 

karena pertumbuhan sel secara abnormal dan tidak terkendali yang dapat merusak jaringan 

sekitarnya dan menyebar ke tempat yang jauh dari asalnya (5). 

Buah Makassar (Brucea javanica (L.) Merr.) merupakan salah satu tanaman yang 

digunakan dalam pengobatan secara tradisional. Buah makassar mengandung asam lemak 

linoleat (CH3(CH2)16COOH) sebesar 52,89%. Minyak buah makassar merupakan bahan herbal 

yang dapat menurunkan stress akibat panas yang berpengaruh pada kadar glukosa dan 

kreatinine darah ternak (1). Ekstrak buah makasar mengandung senyawa kimia 2-Ethyl Hexanol 

(16,67%), O-Phthalic Acid Anhydride (0,24%), Ethyl Palmitat (0,48%), Palmitinic Acid (12.02%), 

Ethyl Oleat (5,6%), Linileic Acid (52,89%), Di-(9-Octadecenoyl)-Glycerol (11,04%), dan Myristyl 

Oleat (1,09%) (8). 

Eksplorasi aktivitas terapeutik buah makasar telah dilakukan sejak pertengahan 1900-an 

dan masih terus diteliti efek-efek baru dari bermacam metabolit sekunder tumbuhan tersebut. 

Aktivitas yang telah diketahui di antaranya sebagai antimalaria, antiparasit, antimikroba, 

antioksidan, antipiretik, dan antikanker. Terkait aktivitas antikanker, ekstrak B. javanica 

menunjukkan aktivitas pada berbagai jenis sel kanker, seperti kanker paru, kanker usus besar, 

kanker rongga mulut, kanker prostat, kanker payudara, kanker hati, kanker pankreas, dan 

kanker lambung (13). 

Tirosin kinase merupakan salah satu enzim yang dapat memindahkan grup fosfat dari 

ATP ke residu tirosin pada protein. Tirosin kinase merupakan subgrup dari kelas protein kinase. 

Tirosin kinase berfungsi sebagai pengatur jalur pensinyalan yang diaktifkan sejumlah faktor 

pertumbuhan dan sitokin. Tirosin kinase terdiri dari tyrosine kinase 2, JAK1, JAK2, JAK3. Janus 

kinase 2 (JAK2) memiliki peran kunci dalam berbagai penyakit neoplastik dan banyak 

diekspresikan dalam berbagai jenis sel. Aktivasi JAK2/signal transduser dan aktivator jalur 

pensinyalan transkripsi 3 (STAT3) memiliki peran penting pembentukan dan perkembangan 

berbagai jenis sel tumor manusia (16). Oleh karena itu, blokade jalur pensinyalan JAK2/STAT3 

mampu menghambat proliferasi sel dan memicu apoptosis sel kanker manusia (7). Kristal 3D 

JAK2 memiliki kode PDB 2B7A (14). 

Skrining virtual merupakan salah satu metode dalam desain obat dengan bantuan 

komputer yang berperan dalam penemuan senyawa hit baru (10), (4). Desain obat dengan kimia 

komputasi terdiri atas desain obat berbasis struktur dan berbasis ligan (2). Salah satu desain obat 

berbasis ligan adalah pemodelan farmakofor untuk mengembangkan model farmakofor yang 

dapat digunakan dalam seleksi senyawa hit baru terhadap basis data yang mengandung 

sejumlah besar senyawa (3). 

Model farmakofor yang baik harus memiliki nilai AUC-ROC lebih dari 0,5 serta nilai GH 

yang lebih dari 0,7. Nilai AUC-ROC yang mendekati 1 menunjukkan model farmakofor yang 

semakin baik karena mampu membedakan antara senyawa aktif dengan decoy (senyawa yang 
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tidak aktif/pengecoh) (2). Secara garis besar, prosedur pemodelan farmakofor terdiri dari 

preparasi, pembuatan farmakofor, validasi, dan skrining senyawa uji (3). 

Skrining virtual dilakukan dengan menggunakan model farmakofor yang telah divalidasi 

menggunakan website Pharmit menghasilkan sebanyak 1500 senyawa hit. Penambatan 

molekuler bertujuan untuk memprediksikan modus pengikatan atau interaksi antara ligan dan 

protein serta energi ikatan mereka (18).  

Validasi proses penambatan molekuler dilakukan dengan penambatan ulang ligan alami 

PU2 dan protein yang diperoleh dari protein data bank. Validasi ini bertujuan untuk menilai 

kemampuan proses penambatan molekul dalam menghasilkan konformasi ligan yang mirip 

dengan hasil eksperimen (15). 

Perlu dilakukan penelitian awal untuk mengetahui suatu tanaman memiliki potensi 

sebagai antikanker. Salah satu metode awal untuk uji sitotoksik adalah Brine Shrimp Lethality 

Test (BSLT). BSLT merupakan salah satu metode yang banyak digunakan untuk pencarian 

senyawa antikanker baru yang berasal dari tanaman. Metode BSLT telah terbukti memiliki 

korelasi dengan aktivitas antikanker. Selain itu, metode ini juga mudah dikerjakan, murah, cepat, 

dan cukup akurat (12). 

Pengujian ini bertujuan untuk mencari senyawa metabolit sekunder dalam tanaman buah 

makasar yang memiliki potensi sebagai antikanker. Pengujian ini dilakukan dengan metode 

structure based drug design menggunakan aplikasi Autodock Tools 4.2 serta ligand based drug 

design menggunakan aplikasi LigandScout 4.4.5.  

METODE PENELITIAN 

Alat 

Alat-alat yang digunakan pada penelitian ini adalah komputer dengan CPU Intel® Core 

(TM) i5-8250U CPU up to 3.4 GHz, Windows 10 64-Bit Operation System. Perangkat lunak yang 

digunakan adalah AutoDockTools versi 1.5.6, Discovery Studio 2020 Client, ChemDraw, 

Chem3D, dan LigandScout. 

Bahan 

Bahan yang digunakan adalah ekstrak buah makasar, MC Cellulose pH 101, Low-

substituted HydroxyPropyl Cellulose (L-HPC), Talkum, Ac di sol 2%, Mg Stearat 1%, serta 

reseptor Janus kinase 2 (JAK2) PDB: 2B7A. 

Prosedur 

a. Prediksi Lipinski 

Ligan  yang  digunakan  adalah senyawa-senyawa metabolit sekunder dari Brucea 

javanica  yaitu  Bruceajavanin A, Bruceantine, Bruceine A, Bruceine B, Bruceine D,  Bruceolide, 

Bruceoside A, Bruceoside B, Brusatol, dan Canthine-6-one dengan mengunduh senyawanya 

pada https://pubchem.ncbi.nlm.nih.gov/ dengan format .sdf. Masukkan senyawa pada 

website http://www.swissadme.ch/index.php, lalu jalankan website hingga mendapatkan 

nilai yang dibutuhkan. Analisis senyawa tersebut berdasarkan aturan lipinski. 
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b. Prediksi ADMETOKS 

Senyawa metabolit sebelumnya dimasukkan pada website https://preadmet.bmdrc.kr/ 

untuk menguji pada parameter yang telah disediakan. Analisis hasil ADME yang dihasilkan. 

c. Preparasi Senyawa Uji 

Persiapan senyawa uji menggunakan ChemDraw dan Chem3D yang sebelumnya telah 

dilihat struktur senyawa uji di pubchem. Buka aplikasi chemdraw (ultra/professional) dan 

gambar senyawa uji di chemdraw, buat benzena, lalu percabangannya, kemudian sesuaikan 

atom penyusunnya (Jika capslock harus di capslock juga). Simpan file (format cdx) kemudian 

buka aplikasi chem3D untuk mengkonversi struktur 2D menjadi 3D. Buka file chemdraw 

yang sebelumnya (2D dalam format cdx) dan lakukan minimisasi energi untuk memberikan 

konformasi dalam struktur yang dimiliki menuju bentuk yang natural karena terjadi energi 

antar setiap molekul (MM2 = molecular mechanic, MMFF = molecular mechanic force fields) 

Tekan MM2 lalu tunggu proses complete, sampai ada keterangan calculation ended 

(berhasil di kalkulasi), semakin kompleks prosesnya semakin lama. Terakhir save struktur 

senyawa uji dalam format pdb yang akan dilanjutkan pada tahap pengujian).  

d. Preparasi Reseptor dan Ligan Alami 

Masukkan 4 digit kode struktur molekul reseptor yang diperoleh dari jurnal acuan. 

Unduh struktur molekuler yang digunakan pada RCSB. Organisme target manusia (homo 

sapiens), Method : x-ray diffraction (metode terbaik), resolusi : <2,2 (resolusi baik). Masukkan 

struktur ke biovia. Pastikan struktur memiliki active sites. Pisahkan reseptor dan ligan. 

Lakukan desolvasi air dengan menekan water dan tombol delete di keyboard. Desolvasi 

dilakukan untuk menghindari kegagalan interaksi hidrofobik ligan dan reseptor, karena 

relatif nonpolar. Simpan bagian reseptor, maka hapus ligan, lalu save ke folder uji yang 

disimpan di dekstop dengan format (.pdb). Rename reseptor. Redo penghapusan ligan, lalu 

ubah menjadi hapus reseptornya sehingga tersisa ligan. Save dengan format (.pdb).  

Buka aplikasi AutoDockTools-1.5.6. Buka file ligan.pdb kemudian tambahkan atom 

hidrogen dengan cara “Edit” > “Hydrogen” > “Add” > “All Hydrogens” > “NoBoundOrder > 

“Yes” > “OK” kemudian “Edit” > “Hydrogen” > “Merge Nonpolar”. Ligan diberi muatan 

Gasteiger dan torsi. Kemudian save dengan format (.pdbqt) dan beri nama Ligan.pdbqt. Buka 

file reseptor.pdb kemudian klik “Edit” > “Hydrogen” > “Add” > “Polar only” > 

“NoBoundOrder” > “Yes” > “OK”, tidak perlu merge nonpolar. Kemudian reseptor diberi 

muatan Kollman dan di-save dengan format (.pdbqt) dengan nama file Reseptor.pdbqt. 

e. Membuat Parameter Grid Dan Docking 

Membuat parameter grid dengan aplikasi AutoDockTools-1.5.6. Buka file Ligan.pdbqt 

dan Reseptor.pdbqt kemudian klik “Grid” > “Macromolecules” > “Choose > “Receptors” > 

Select” > “Yes” > “OK”, kemudian klik lagi “Grid” > “Set map Types” > “Ligands” > “Select 

ligand”, kemudian klik lagi “Grid” > “Grid Box” > “Center” > “Center on Ligand” > “File” > 

“Saving Current”.  Selanjutnya file di save dengan format gpf dan diberi nama dock.gpf. 

Membuat parameter docking dengan aplikasi AutoDockTools-1.5.6. Klik “Docking” > 
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“Macromolecules” > “Set Rigid File name” > klik file Reseptor.pdbqt. Kemudian klik lagi 

“Docking” > “Ligand” > “Choose” > “Select Ligand” > “Accept” > “Docking > “Search 

parameter” > Genetic Algorithm > isi GA Runs dengan “100” > “Accept” > “Docking” > 

“Docking parameters” > “Accept” > “Docking” > “Output” > “Lamarckjan” > Simpan file 

dengan format. dpf, beri nama file Dock.dpf.  Selanjutnya lakukan proses docking 

menggunakan fitur “Command Prompt” 

 

f. Analisa Hasil Validasi Docking serta Visualisasi 

Buka Biovia Discovery Studio untuk membuka file Dock.dlg menggunakan notepad 

kemudian cari nilai RMSD, energi ikatan, dan kluster. Untuk mengetahui nilai Konstanta 

Inhibisi gunakan aplikasi AutoDockTools-1.5.6, klik “Analyze” > “Docking” > “Open” > klik 

file dock.dlg > “Open” > “OK”, kemudian klik “File” > “Read molecules” > Receptor pdbqt > 

“Analyze” > “Macromolecules > “Open” > “Receptors” > “Analyze” > “Conformities” > “Load” 

> Klik hasil docking yang memiliki rank pertama, dan terdapat data energi ikatan dan 

konstanta inhibisinya. 

g. Pembuatan Database Active dan Senyawa Uji 

Buka LigandScout dan klik kolom Ligand Based. Open File, pilih file hasil download 

Active/Decoy.  Pastikan pada bagian ‘type’ pada senyawanya ‘training’. Klik salah satu 

senyawa lalu klik ctrl+A. Save database dengan format .ldb.  

Klik ‘Restore Default’ pada bagian ‘file’ untuk mereset ligandScout. Klik kolom ‘Ligand 

Based’. ‘Open File’ pilih senyawa uji yang telah dibuat 3D. Masukan satu persatu 

menggunakan ‘Insert’. Pastikan pada bagian ‘type’ semua senyawa bertipe ‘Test’. Save 

database dengan format .ldb. 

 

h. Pemodelan Farmakofor  

Buka LigandScout/Klik ‘Restore Default’ pada bagian ‘File’ untuk mereset. Klik bagian 

‘Ligand Based’. Open File, Pilih database Active yang telah dibuat sebelumnya. Pastikan 

semua senyawa telah diminimisasi, klik ‘Cluster’ untuk membuat cluster pada semua 

senyawa. OK atau Next setiap tahap yang diminta. Setelah dibuat cluster lalu sort by cluster 

urutan senyawanya dengan klik kolom ‘Cluster ID’. Lalu sisakan satu senyawa bertipe 

‘Training’ pada setiap cluster sisanya dibuat ‘Ignored’. Setelah mendapatkan satu tipe file 

training pada tiap custernya, Klik ‘Create Pharmacophore’ tombol sebelah pembuatan cluster. 

OK atau Next setiap tahap yang diminta lalu tunggu hingga selesai. Didapatkan 1-10 sampai 

model farmakofor 

i. Validasi Farmakofor 

10 model yang telah didapatkan sebelumnya di tes satu persatu. Memindahkan 1 

model dengan klik ‘Copy to other perspective’. Klik Icon warna hijau pada bagian tengahnya. 

Klik ‘Screening Perspective’, model dipindahkan pada kolom ‘Screening’. Pada kolom 

screening, klik ‘Load Screening Database’ pilih database active dan decoy dengan format .ldb-
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nya yang sebelumnya dibuat. Tandai database yang telah dimasukan dengan warna ‘hijau’ 

untuk Active dan ‘merah’ untuk Decoy. Lalu klik ‘Perform Screening’ dan ligandscout akan 

menskrining. Setelah selesai untuk melihat validitas klik ‘Plot ROC Curve’. Lihat AUC, yang 

mana minimal AUC 0.70. Lakukan pada kesepuluh model dan pilih ROC terbaik. Semakin 

mendekati 1 semakin baik. Didapatkan model terbaik 

j. Skrining Senyawa Uji 

Pada kolom ‘Screening’ Klik ‘Load Screening Database’ pilih database senyawa uji 

yang sebelumnya dibuat. Tandai database tersebut dengan warna hijau dan hilangkan warna 

pada database lain. Lalu pada bagian ‘Ligand Based’ pindahkan model terbaik ke kolom 

‘Screening’. Setelah sudah masuk semua lalu klik ‘Perform Screening’. Tunggu sampai selesai 

hingga didapatkan senyawa yang hit. 

k. Uji Toksisitas Brine Shrimp Lethality Bioassay 

Membuat air laut buatan sebagai medium dengan 40 gram garam laut dilarutkan 1 liter 

air suling, tambahkan 6 gram ragi. Masukkan telur larva udang sebanyak 17 gram dan tunggu 

hingga menetas selama 24 jam. 

Pembuatan ekstrak dilakukan dengan menghaluskan 50 gram buah makasar dan 

dimasukkan ke dalam gelas beaker, menambahkan aquades sebanyak 200 ml dan dipekatkan 

dalam penangas air. Didapatkan ekstrak kental buah makasar dan dihitung konsentrasinya. 

Membuat variasi konsentrasi buah makasar dengan konsentrasi awal 50.000 ppm, 

dilakukan pengenceran hingga didapatkan variasi 26,875; 53,75: 107,5; 215; 430; 860; 1720; dan 

3440 ppm. 

Untuk metode pengujian menggunakan vial, menyiapkan 21 vial dengan 10 larva 

udang dan menambahkan ekstrak hingga genap 10 mL dan air garam 5 mL, biarkan vial 

terbuka selama 24 jam di bawah lampu. Catat larva yang hidup dan mati. 

Untuk metode pengujian menggunakan microplate, mengambil 100 μL air berisi larva. 

Catat larva yang terambil dan masukkan pada tiap sumur, tambahkan ekstrak buah makasar 

100 μL dengan berbagai variasi konsentrasi. Biarkan hingga 24 jam di bawah lampu, catat 

larva yang mati dan hidup. Kemudian masukkan etanol ke dalam semua well lalu tunggu 

selama 15 menit. Hitung kembali jumlah udang setiap well.  

HASIL 

No. Nama Senyawa Aturan Lipinski Keterangan 

1 Bruceeajavanin A BM: 568.7 

Log P: 5.9500 

Ikatan Donor: 0 

Ikatan Akseptor: 7 

Tidak Memenuhi 
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2 Bruceamtine BM: 548.6 

Log P: 1.1531 

Ikatan Donor: 3 

Ikatan Akseptor: 11 

Tidak Memenuhi 

3 Bruceine A BM: 522.5 

Log P: 0.5969 

Ikatan Donor: 3 

Ikatan Akseptor: 11 

Tidak Memenuhi 

4 Bruceine B BM: 480.5 

Log P: -0.4293 

Ikatan Donor: 3 

Ikatan Akseptor: 11 

Memenuhi 

5 Bruceine D BM: 410,4 

Log P: -1.9532 

Ikatan Donor: 5 

Ikatan Akseptor: 9 

Memenuhi 

6 Bruceolide BM: 438.4 

Log P: -1.0001 

Ikatan Donor: 4 

Ikatan Akseptor: 10 

Tidak Memenuhi 

7 Bruceoside A BM: 682.7 

Log P: -2.3686 

Ikatan Donor: 6 

Ikatan Akseptor: 16 

Tidak Memenuhi 

8 Bruceoside B BM: 682.7 

Log P: -2.2245 

Ikatan Donor: 6 

Ikatan Akseptor: 16 

Tidak Memenuhi 

9 Brusatol BM: 520.5 

Log P: 0.5170 

Ikatan Donor: 3 

Ikatan Akseptor: 11 

Tidak Memenuhi 

10 Canthine-6-one BM: 220.23 

Log P: 2.39 

Memenuhi 
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Ikatan Donor: 0 

Ikatan Akseptor: 1 

 

Tabel 1. Hasil prediksi Rules of Five Lipinski menunjukan 3 senyawa memenuhi aturan 

Lipinski, yaitu Bruceine B, Bruceine D, dan Canthine-6-one. 

No. Nama Senyawa Prediksi ADME Prediksi Toksisitas 

1 Bruceeajavanin A Memenuhi non-mutagen 

Rat : negative 

mice : -  

mouse : positive 

2 Bruceamtine Memenuhi non-mutagen 

Rat : negative 

mice : -  

mouse : positive 

3 Bruceine A Memenuhi non-mutagen 

Rat : negative 

mice : -  

mouse : positive 

4 Bruceine B Memenuhi non-mutagen 

Rat : positive 

mice : -  

mouse : negative 

5 Bruceine D Memenuhi Non-mutagen 

Rat : positive 

mice : -  

mouse : positive 

6 Bruceolide  Memenuhi Non-mutagen 

Rat : positive 

mice : -  

mouse : negative 

7 Bruceoside A  Memenuhi Non-mutagen 

Rat : positive 

mice : -  
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mouse : positive 

8 Bruceoside B Memenuhi Non-mutagen 

Rat : positive 

mice : -  

mouse : positive 

9 Brusatol  Memenuhi Non-mutagen 

Rat : positive 

mice : -  

mouse : positive 

10 Canthine-6-one  Tidak Memenuhi Mutagen 

Rat : negative 

mice : -  

mouse : positive 

Tabel 2. Hasil prediksi ADME menunjukan semua senyawa memenuhi parameter 

ADME. Pada prediksi toksisitas hanya satu senyawa yang merupakan mutagen, Canthine-6-

one. 

 

 

No. Hasil Visualisasi 
 

1 

 

Bruceeajavanin A 

Binding energy : -8.06 

(kkal/mol) 

Ki : 1.23 uM 

2 

 

Binding energy : -7.98 

(kkal/mol) 

Ki : 1.41 uM 
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Bruceamtine 

3 

 

Bruceine A 

Binding energy : -7.2 

(kkal/mol) 

Ki : 255.38 nM 

4 

 

Bruceine B 

Binding energy : -7.48 

(kkal/mol) 

Ki : 3.32 nM 

5 

 

Bruceine D 

Binding energy : -6.4 

(kkal/mol) 

Ki : 20.38 uM 

6 

 

Bruceolide 

Binding energy : -8.08 

(kkal/mol) 

Ki : 1.2 uM 
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7 

 

Bruceoside A 

Binding energy :  -6.09 

(kkal/mol) 

Ki : 34.42 uM 

8 

 

Bruceoside B 

Binding energy : -5.35 

(kkal/mol) 

Ki : 120.75 uM 

9 

 

Brusatol 

Binding energy : -7.6 

(kkal/mol) 

Ki : 5.25 uM 

10 

 

Canthine-6-one 

Binding energy : -7.56 

(kkal/mol) 

Ki : 2.88 uM 

Tabel 3. Hasil Visualisasi dan Molecular Docking menunjukan senyawa uji dengan energi bebas 

Gibbs (ΔGbind) terkecil adalah Bruceolide, yakni sebesar -8,08. 
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Gambar 1. Hasil pengujian farmakofor menunjukan grafik AUC pada model 4 memiliki 

nilai AUC tertinggi yang mendekati 1 yaitu 0.91 

 

 

No. Gambar Pharmacophore Fit-Score 

1 

 

45,06 

2 

 

44,76 
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3 

 

44,76 

4 

 

43,24 

Tabel 4. Hasil pengujian farmakofor menunjukan terdapat 4 senyawa yang hit dari 10 senyawa, 

yaitu Bruceine D (1), Bruceine B (2), Bruceolide (3), dan Bruceine A (4) dengan nilai Fit-score 

tertinggi yaitu Bruceine D sebesar 45,06. 

 

 

Konsentrasi 

(ppm) 

Jumlah 

kematian 

Total 

populasi 

Rata-Rata Kematian 

(%) 

51,648 3 10 26,765% 

1 13 

4 17 

103,296 

 

 

2 13 19,455% 

4 17 

2 19 

223,808 5 11 48,79% 
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8 17 

7 13 

430,4 12 15 77,95% 

9 13 

11 13 

860,8 10 12 86,29% 

11 13 

10 11 

1.721,6 13 13 96,67% 

11 11 

9 10 

(a) Hasil Metode Microplate 

 

Konsentrasi 

(ppm) 

Jumlah 

kematian 

Total 

populasi 

Rata-rata% Kematian 

51,648 4 10 30% 

2 10 

3 10 

103,296 

 

 

6 10 56,67% 

4 10 

7 10 

223,808 10 10 100% 
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10 10 

10 10 

430,4 10 10 100% 

10 10 

10 10 

860,8 10 10 100% 

10 10 

10 10 

1.721,6 10 10 100% 

10 10 

10 10 

3.443,2 10 10 100% 

10 10 

10 10 

(b) Hasil Metode Vial 

Tabel 5. Rata-rata% kematian pengujian BSLT metode microplate (a) dan vial (b) 

 

 
(a) Log Konsentrasi Metode Microplate 
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(b) Log Konsentrasi Metode Vial 

Gambar 2. Kurva hasil Log konsentrasi pengujian BSLT metode microplate dengan 

LC50=198.07 ppm (a) dan metode vial (b) dengan LC50 = 82.22 ppm 

 

PEMBAHASAN 

Pada penelitian ini, dilakukan studi interaksi dengan menambatkan beberapa senyawa 

bahan alam yang terkandung dalam buah makasar (Brucea javanica L.) dengan protein target 

Antikanker PDB ID: 2B7A dengan komposisi kimia 2-Ethyl Hexanol sebesar 16.67%, O-Phthalic 

Acid Anhydride sebesar 0.24%, Ethyl Palmitat 0.48%, Palmitinic Acid sebesar 12.02%, Ethyl Oleat 

5.6%, Linileic Acid 52.89%, Di-(9-Octadecenoyl)-Glycerol sebesar 11.04% dan Myristyl Oleat 

sebesar 1.09% (8).  

Molecular docking atau penambatan molekuler dilakukan secara komputasional untuk 

memprediksi ikatan nonkovalen dari makromolekul (protein target) dengan molekul kecil (ligan) 

secara efisien. Tujuan utama dari penambatan molekuler adalah memprediksi konformasi ikatan 

berupa posisi dan jenis ikatan serta afinitas ikatan berdasarkan energi ikatan. Prediksi ini dinilai 

penting bagi perkembangan dari senyawa-senyawa yang diduga memiliki aktivitas biologis 

untuk dijadikan senyawa penuntun bagi perkembangan obat selanjutnya (17). 

Proses penambatan molekul dengan menyiapkan reseptor yang akan digunakan. Pada 

tahap penyiapan reseptor struktur makromolekul yang digunakan dari Protein Data Bank. 

Program yang digunakan penambatan molekul adalah AutoDockTools versi 1.5.6, Discovery 

Studio 2020 Client, ChemDraw dan Chem3D. 

Tabel 1 memperlihatkan hasil prediksi Rules of Five Lipinski menunjukan 3 senyawa 

memenuhi aturan Lipinski, Bruceine B, Bruceine D, dan Canthine-6-one. Aturan lipinski 

membantu dalam mengamati permeabilitas obat terhadap lipid bilayer pada tubuh target dan 

juga untuk pertimbangan senyawa aktif yang diadministrasikan secara oral. Syarat lipinski 

meliputi berat molekul <500, jika lebih akan sulit menembus membran sel, log P <5, jika lebih 

maka akan lipofilik atau terikat sangat kuat dengan membran sehingga sulit untuk mengenali 

enzim target dan juga bersifat toksik tapi jika terlalu kecil atau bernilai negatif juga tidak baik 

karena akan sulit untuk menembus membran lipid bilayer, ikatan hidrogen donor <5, energi yang 

dibutuhkan untuk proses absorpsi, dan ikatan hidrogen akseptor <10, energi yang dibutuhkan 

untuk proses absorpsi. Senyawa uji dikatakan memenuhi persyaratan untuk dibentuk sediaan 

oral apabila tidak lebih dari satu pelanggaran terhadap aturan Lipinski. Senyawa uji yang 

memenuhi RO5 adalah Bruceine B, Bruceine D, and Canthine-6-one. 
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Tabel 2 memperlihatkan hasil prediksi ADME menunjukan semua senyawa memenuhi 

parameter ADME. Pada prediksi toksisitas hanya satu senyawa yang merupakan mutagen, 

Canthine-6-one. Pengujian Pre-ADMET bertujuan menganalisa parameter awal farmakokinetik 

yang terdiri dari bagian-bagian Molecular Description Calculation, Drug-Likeness Prediction, 

ADME Prediction, Toxicity Prediction. Parameter yang diuji berupa absorpsi : HIA (%) dan Caco-

2 (nm/sec), distribusi : PPB (%) dan BBB, serta toksisitas : mutagen dan karsinogen. Toksisitas 

mutagenik dilakukan dengan Hit yang dikonfirmasi tes AMES. Sedangkan karsinogenik 

berdasarkan hewan uji mencit dan tikus. Hasil yang baik, keduanya negatif. Senyawa uji yang 

memenuhi HIA adalah Bruceajavanin A (99.360451) dan Canthine-6-one (98.824755), tidak ada 

yang memenuhi batas CaCO2, PPB terpenuhi oleh Bruceajavanin A (90.240327) dan Canthine-6-

one (94.392291), mutagen positif hanya Canthine-6-one, serta tidak ada senyawa uji yang 

sepenuhnya negatif karsinogenik. 

Tabel 3 memperlihatkan hasil Visualisasi dan Molecular Docking menunjukan senyawa 

uji dengan energi bebas Gibbs (ΔGbind). Binding energy adalah kekuatan interaksi antara dua 

molekul atau lebih. Semakin besar nilai binding energy, maka afinitas antara reseptor dengan 

ligan akan semakin rendah. Namun sebaliknya, semakin rendah nilai binding energy maka 

afinitas antara reseptor dengan ligan akan semakin tinggi (9). Senyawa uji dengan energi bebas 

Gibbs (ΔGbind) terkecil adalah Bruceolide, yakni sebesar -8,08.  

Gambar 1 memperlihatkan hasil pengujian farmakofor menunjukan grafik AUC ukuran 

yang akan mengukur kinerja pengklasifikasian dan diterapkan untuk metode perbandingan. 

AUC dapat dihitung sebagai jumlah dari semua persegi panjang yang dibentuk oleh sensitivitas 

dan spesifisitas dengan nilai untuk ambang batas yang berbeda. Nilai AUC yang kurang dari 0,50 

menunjukkan bahwa senyawa inaktif lebih tinggi dibandingkan senyawa aktif yang dikenal 

software (6). Grafik AUC pada model 4 memiliki nilai AUC tertinggi yang mendekati 1 yaitu 0,91.  

Tabel 4  memperlihatkan hasil pengujian farmakofor. Jika nilai fit score farmakofor >50% 

artinya fitur memiliki keaktifan yang baik. Sedangkan, fitur dari senyawa tersebut dianggap 

memiliki aktivitas yang kurang apabila nilai fitscore farmakofornya berada dikisaran 35-50%. 

Rentang nilai skor fit farmakofor berkaitan dengan tingkat keaktifan fitur senyawa terhadap 

reseptor (Muchtaridi et al., 2017). Senyawa yang aktif pada reseptor yaitu pada model 1 adalah 

Bruceine D dengan Fit-score = 45,06, model 2 adalah Bruceine B dengan Fit-score = 44,76, model 

3 adalah Bruceolide dengan Fit-score = 44,76 dan model 4 adalah Bruceine A dengan Fit-score = 

43,24. grafik AUC pada model 4 memiliki nilai AUC tertinggi yang mendekati 1 yaitu 0.91.  

Tabel 5 memperlihatkan hasil rata-rata% kematian pengujian BSLT metode microplate dan 

vial. Hasil Metode Microplate pada konsentrasi 51,648 rata-rata kematian adalah 26,765%, 

konsentrasi 103,296 rata-rata kematian adalah 16,48%, konsentrasi 224,808 rata-rata kematian 

adalah 48,79%, konsentrasi 430,4 rata-rata kematian adalah 77,95%, konsentrasi 860,8 rata-rata 

kematian adalah 86,29%, konsentrasi 1721,6 rata-rata kematian adalah 96,67%. Hasil Metode Vial 

pada konsentrasi 51,648 rata-rata kematian adalah 30% dan konsentrasi 103,296 rata-rata 

kematian adalah 56,67%. Terjadi rata-rata kematian adalah 100% pada konsentrasi 223,808; 430,4; 

860,8; 1721,6 dan 3443,2.  

Gambar 2 memperlihatkan Kurva hasil Log konsentrasi pengujian BSLT metode 

microplate dan vial. Berdasarkan literatur yang ditemukan, ekstrak etanol buah makassar 
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dilakukan uji metode BSLT dengan hasil uji diperoleh nilai LC50 ekstrak etanol adalah 215 μg/mL 

(Setiawan, 2004). Dari hasil pengujian kelompok kami, didapatkan nilai LC50 untuk ekstrak air 

buah makassar sebesar 222.28 ppm (Medium Toxic) untuk teknik makro menggunakan vial serta 

nilai LC50 sebesar 47.04 ppm (Highly Toxic) untuk teknik mikro menggunakan microplate. 

Perbedaan hasil antara teknik vial dan teknik microplate tersebut dapat dikarenakan akibat tidak 

seragamnya jumlah larva uji yang dipakai pada kedua metode tersebut. Pada metode vial larva 

yang digunakan pada masing-masing vial tepat 10 ekor tetapi pada metode microplate larva yang 

digunakan cenderung lebih banyak yaitu di antara 10-20 ekor. 

KESIMPULAN 

Senyawa buah Makassar yang memiliki potensi untuk dikembangkan sebagai obat 

antikanker berdasarkan metode pengujian RO5 adalah Bruceine B, Bruceine D, dan Canthine-6-

one. Canthine-6-one merupakan satu-satunya senyawa yang tidak memenuhi ADME, tetapi non-

mutagen. Bruceolide memiliki nilai Binding Energy terbesar -8,08 kkal/mol berdasarkan 

penambatan molekuler dan Bruceine D memiliki nilai fit score terbesar 45,06 berdasarkan 

skrining farmakofor. Sedangkan, hasil uji toksisitas menggunakan Brine Shrimp Lethality Test 

(BSLT) mendapatkan hasil LC50 pada 198.07 ppm metode microplate dan 82.22 ppm metode vial. 
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